Posted by: glasskeys | 03/28/2012

Erratic looping behaviour using Safari whilst viewing Google+ on an iPad with iOS 5.1.

I encountered the following erratic looping behaviour viewing Google+ in “desktop view” with Safari on a wifi-only iPad 2 running iOS 5.1. The only other application running was Settings. A screenshot with the iOS version settings can be viewed here.

Although the looping can be halted using the previous page button, I am curious if anyone else has ran into this odd behaviour using Google+ (or any other page) on their iPads fully updated to iOS 5.1 whilst using Safari.

(Use the tag cloud at right to view similar topics. If you like this post +1 it!)


Responses

  1. I have the same issue on the servers that host my web domain. Not sure how to fix it but it will probably be patched.
    At least I know I’m not alone now. :-)

  2. Sweet blog! I found it while searching on Yahoo News. Do you have any suggestions on how to get
    listed in Yahoo News? I’ve been trying for a while but I never seem to get there! Thanks

  3. What’s up to every , since I am genuinely keen of reading this web site’s post to be updated on a regular basis.
    It consists of nice information.

    A blog concerning modern technology: wireless surround sound systems


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Categories

%d bloggers like this: